Forum Unavailable

Incident Report for Alumio

Resolved

This incident has been resolved. The Alumio Forum is fully accessible again. Thank you for your patience.
Posted Aug 10, 2026 - 10:01 CEST

Monitoring

A fix has been implemented and the Alumio Forum is now accessible. We are continuing to monitor the situation to confirm the issue is fully resolved.
Posted Aug 10, 2026 - 09:57 CEST

Identified

We have identified the cause of the issue affecting the Alumio Forum and are now working on a fix. We will provide a further update once the fix has been implemented.
Posted Aug 10, 2026 - 09:21 CEST

Investigating

We are currently investigating reports that the Alumio Forum is not accessible. Our team is actively working on identifying the cause and restoring access. We will post an update as soon as we have more information.
Posted Aug 10, 2026 - 09:10 CEST
This incident affected: Alumio Forum.