We have confirmed that the incident was triggered by an update process. While the immediate issue leading to the high load and resulting in 502 gateway errors has been mitigated, the underlying reason why this particular update caused the elevated load is still under investigation.
An analysis of the root cause will be included in our forthcoming post-mortem report. We remain committed to transparency and continuous improvement, and we will ensure that necessary steps are taken to prevent future occurrences.
Posted Sep 24, 2024 - 11:13 CEST
Monitoring
We have identified that the root cause of the current downtime is due to an update process that inadvertently impacted several services. We can confirm all impacted environments are online again and are monitoring this situation accordingly.
Posted Sep 24, 2024 - 10:34 CEST
Investigating
We are currently experiencing partial outages affecting some of our services. Our team is actively investigating the issue to identify the root cause. We will provide further updates as soon as possible.