Homepage www.alumio.com outage

Incident Report for Alumio

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 14:28 CET

Monitoring

Our upstream provider has implemented a fix which has made our website available again. We will continue monitoring.
Posted Jan 08, 2026 - 12:28 CET

Identified

We have identified an issue with our upstream provider that is impacting access to http://www.alumio.com. This issue does not affect the Alumio product. The product is hosted in a different datacenter and is not related to the homepage outage.
Posted Jan 08, 2026 - 12:15 CET
This incident affected: Alumio Website.