Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2025 - 07:00 CET
Scheduled
We will be undergoing scheduled server maintenance for a period of maximum 15 minutes. There can be some disruptions during this timeframe.
Posted Jan 31, 2025 - 13:07 CET
This scheduled maintenance affected: Job Queuing System (Job Queuing System [EU]), Logging Service (Logging Service [EU]), Alumio Cloud Network (Alumio Cloud Network [EU]), and Alumio Dashboard.